My Student Verification Information Link Missing
Symptom:
When clicking the Account tab in eCampus, I am missing the My Student Verification Information link.
Cause:
In order for the My Student Verification Information link to appear on the Account tab, the following requirements must be met:
  • Must be enrolled in a class for the degree program
  • Attendance must be posted for the first class
Resolution:
Once you have posted attendance for the first course of your new degree program, the My Student Verification Information link will automatically appear.
Additional Information:
There is no additional information.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?