Error Opening Files in Microsoft Office Word or PowerPoint
Symptom:
When I attempt to open a Word/PowerPoint file, one of the following error(s) occur:
  • Word/PowerPoint experienced an error trying to open the file. Try these suggestions....
Permission Error
  • This file originated from an Internet location and may be unsafe.
  • Opening in Protected View...
Note: This message will appear but the file will never open
  • Editing this file type is not allowed due to your policy settings. Click for more details.
Cause:
This issue can be caused by one or more of the following:
  • Word/PowerPoint security settings are blocking the file
  • File permissions are being corrupted or not set correctly during the download process
  • Download directory properties are set to 'Read-only'
  • Corrupt Google Chrome user profile
  • File was saved using a non-Microsoft Office program
  • Document is downloaded from the internet and opening in protected view  

Note: Changing Protected View to settings other than the default settings is not suggested unless the source is trusted and may allow malware . Per Microsoft: Caution: We recommend you only do this if the file source and content are trusted by you. 

Resolution:
To resolve this issue perform one or more of the following:
  • Disable Protected View
    1. Open Word or PowerPoint
    2. Click the File tab
    3. Select Options
    4. Select Trust Center
    5. Click Trust Center Settings
    6. Select Protected View
    7. Uncheck the boxes next to:
      • Enable Protected View for files originating from the Internet
      • Enable Protected View for files located in potentially unsafe locations
      • Enable Protected View for Outlook attachments
    8. Click OK
    9. Click OK
      Note: Use caution in opening attachments while the Protected View settings are disabled.
  • Alternative To Disabling Protected View
  • Restore Default File Block Settings
    1. Open Word or PowerPoint
    2. Click the File tab
    3. Select Options
    4. Select Trust Center
    5. Click Trust Center Settings
    6. Click File Block Settings
    7. Click Restore Defaults
    8. Click OK
    9. Click OK
       
  • Create a new user profile in Google Chrome
  • Use an alternate browser (EX: Mozilla Firefox, Internet Explorer)
  • Ensure all parties are using genuine Microsoft Office products
Additional Information:
For additional information on creating a new profile in Google Chrome, or installing Mozilla Firefox, please see the Related Articles section to the right.
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