Receiving Blank Pages or Being Logged Out Accessing Links in eCampus
Symptom:
When clicking on a link in eCampus, causes one of the following:
  • The browser displays a blank page which appears to continuously reload
  • Logs me out of eCampus or re-directs back to home page
The following are commonly affected links:
  • Account Summary/Pay Bills under the Account tab
  • Grammar and Writing Guides in several locations
  • Policies link on the Materials page
  • Readings on the UNIV/100 Materials page
  • Reference and Citation Generator in several locations
  • Virtual Organizations link on Materials page for some classes
  • University Library Resources under Library Resources on University Library page
Cause:
This issue may occur due to one or more of the following reasons:
  • A poor or non-existent internet connection
  • Corrupt Internet browser cache and cookies
Resolution:
To resolve this issue, please perform the following:
  • Check your internet connection or contact your Internet Service Provider (ISP) for assistance
  • Clear Internet browser cache and Cookies
Note: If you still cannot access the affected link, please contact Technical Support.
Additional Information:
For additional information on blank pages, please see the Related Articles sections to the right.
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