Incorrect Gender in Profile
Symptom:
My gender is incorrect in my Profile.
Cause:
Your gender was entered incorrectly upon registration.
Resolution:
Please complete one of the following:
  • Students: Make your Academic Advisor aware, then contact the Office of Admissions and Evaluation (OAE) at 1-800-866-3919 to have your student record updated
  • Faculty: Contact your scheduler to make the update
Additional Information:
For additional information on updating your student record, please see the Related Articles.
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