No Response When Unlocking a Protected eBook in Microsoft Windows
Symptom:
After I enter the username and password and click Unlock in a Protectedpdf eBook, nothing happens.
Cause:
The eBooks service is no longer subscribed to so the ebook collections is no longer available in the University of Phoenix Library and the ebook servers have all been decommissioned.
Resolution:
We do not guarantee access to Materials from previous courses due to expiring contracts, the potential for outdated or no longer accurate material, and courses no longer being offered by the University.  If you have any concerns about this, please contact your Academic Advisor directly.
Additional Information:
There is no additional information.
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