eBook or PDF Not Opening in Adobe Reader
Symptom:
When opening an eBook (or other PDF file), the file tries to open in another incorrect program instead of Adobe Reader. The eBook or PDF file may display strange characters when opened.
Cause:
One or more of the following may cause this issue:
  • The eBook file type (PDF) is not associated with the Adobe Reader program
  • Adobe Reader is not installed on the computer
Resolution:
To resolve this issue, verify that the version of Adobe Reader installed on this computer is 9 or greater. If not then, remove any older versions of Adobe Reader and install the latest. If Adobe Reader is up to date, then you will need to associate the PDF file type with the Adobe Reader program. To verify the Adobe Reader version, perform the following:
Verify Adobe Reader Version
Microsoft Windows
  1. Open Adobe Reader
  2. Click Help
  3. Select About Adobe Reader to view the version
    Apple Mac OS X
    1. Open Adobe Reader
    2. Click Adobe Reader in the Menu bar at the top
    3. Select About Reader to view the version
    Additional Information:
    For additional information on installing Adobe Reader or changing the PDF file association, please see the Related Articles section to the right.
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