Submit Process Error Unlocking eBook
Symptom:
When I try to unlock my eBook, one (1) of the following errors occur:
  • An error occurred during the submit process. The server has an invalid SSL certificate.
  • An error occurred during the submit process. There was a problem connecting to the server.
  • An error occurred during the submit process. Unknown failure.
  • An error occurred during the submit process. The network connection timed out when trying to reach the server.
  • An error occurred during the submit process. Cannot process content of type.
  • An error occurred during the submit process. Authorization is required for this network service.
Cause:
The University has completed the migration of all Vitrium eBooks into the VitalSource platform for all courses. Meaning that the servers that authenticated those older ebooks have been decommissioned.
Resolution:
Due to licensing requirements, some textbooks used in your prior courses may no longer be available.
Note: We do not guarantee access to Materials from previous courses due to expiring contracts, the potential for outdated or no longer accurate material, and courses no longer being offered by the University. All those reasons listed is why there are no exact time frames given.  If you have any concerns about this, please contact your Academic Advisor directly.
Additional Information:
There is no additional information.
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