Faculty Provided Link Errors
Symptom:
One or more of following error occurs when I attempt to click on a Faculty member provided link:
  • Problem Report: Page not found
  • We apologize for the inconvenience, the page you are seeking cannot be found on this server.
  • Please check the URL to ensure the path is correct. If the problem persists please contact Technical Support.
  • EZproxy error
Cause:
The server was not able to find the page that was requested.
Resolution:
To resolve this issue please verify with the Faculty member, that the web address provided is correct.

Occasionally, a web link will not contain the complete web address. If possible, copy the web address and paste it into the browser address bar.

If the error still occurs, please contact the Faculty member for an alternate way to access the material.

Note:You may need to access the appropriate database in the library. Example: EBSCOHost or PROQuest
Additional Information:
For additional information on Error Accessing Library Databases or Electronic Reserve Readings or Page Cannot Be Displayed on Student/Faculty Website, please see the Related Articles section to the right.
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