Previous Classes not Listed on Student and Faculty Portal
Symptom:
Some previous classes are no longer visible on the Previous tab on eCampus Home.
Cause:
Previous courses, that ended more than six (6) weeks ago, may no longer be visible in the Previous tab.
Resolution:
Classes that are no longer available on eCampus Home can be accessed via the Program tab.
Additional Information:
For additional information on locating previous classes, please see the Related Articles section to the right.
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