Transcript Request Processing Error
Symptom:
When requesting transcripts on the Student and Faculty Portal, the following error occurs:
Your transcript request cannot be processed
Cause:
You have not yet completed a course in your current degree program.
Resolution:
You must complete your first course before requesting a transcript.

Note: Holds due to financial issues can take up to three (3) weeks to be removed and can prevent you from requesting your transcript. If there is a financial hold on the account, please contact your Finance Advisor.

Additional Information:
For additional information on transcripts, please contact the Office of Admissions and Evaluation (OAE) at 1-800-866-3919. For additional information on contacting your advisor, please see the Related Articles section to the right
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