PDF File Not Opening in Browser
Symptom:
When trying to open a PDF file in a Web browser, a blank screen appears.
Cause:
This behavior can be caused by any of the following situations:
  • Long file path used on host server
  • The security level is set to High in Internet Explorer
  • Slow connection
  • High server load
  • Large PDF file
  • Adobe Reader browser plugin is malfunctioning
  • Acrobat Pro 9 plugin is interfering with Adobe Reader plugin
  • Adobe Reader not installed
  • Plugin did not load properly on browser start
Resolution:
To access the PDF file, perform one (1) or more of the following:
Change Security Settings
  1. Open Internet Explorer
  2. Click Tools
  3. Select Internet Options
  4. Click the Security tab
  5. Click Default to return the settings to Medium
  6. Click Apply
  7. Click the Advanced tab
  8. Click Restore Defaults
  9. Click Apply
  10. Click OK
Open the PDF in Adobe Reader
  1. Right-click the link to the PDF file on the website
  2. Select Save Target As
  3. Select a location on the hard disk in the Save As dialog box (Ex. Desktop)
  4. Click Save
  5. Locate the file at the saved location
  6. Double-click the PDF file to open it in Adobe Reader
Disable Browser Integration
  1. Open Adobe Reader
  2. Click Edit
  3. Select Preferences
  4. Click Internet
  5. Uncheck the box next to Display PDF in Browser
  6. Click OK
Note: This option is not present in Adobe Reader XI (11)
Additional Information:
Note: Additional options that may resolve the issue are to close and restart the web browser and/or the computer, or retry in an alternate web browser.

For additional information, please see the Related Articles section to the right.
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