Unable to Access the Student Catalog
Symptom:
When attempting to access the Student Catalog from the Student and Faculty Portal, the following error occurs:
The catalog for your Local Campus is not available. Please close this window and try again. If the problem still exists, please contact the Help Desk.
Cause:
This is caused by the website not being able to retrieve your Local Campus information. The Student Catalog is related to the Local Campus you attend; therefore, if the Local Campus information is not available, a Student Catalog cannot be retrieved.
Resolution:
To resolve this issue, contact your Academic Counselor directly and request to have the Local Campus information updated. The Academic Advisor's telephone number and email address can be found at the bottom of the eCampus home page.

If the Academic Counselor's telephone number and email are not on the eCampus home page, please call the Apollo Contact Center at 800-366-9699 and ask to be transferred to your Academic Counselor.

If the Academic Counselor, or their manager, is unable to update the Local Campus information accordingly, please contact  the Office of Admissions and Evaluations (OAE) at 800-866-3919

OAE Operating Hours
  • Monday - Thursday: 6 a.m. - 6 p.m. MST
  • Friday: 6 a.m. - 5 p.m. MST
  • Saturday - Sunday: Unavailable
  • Excludes major holidays
Additional Information:
There is no additional information.
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